สวัสดีปีใหม่ไทย


การแก้ปัญหาเมื่อสั่ง composer update แล้วแสดง error VersionParser::parseLinks()

Programmer Thailand Blog

พบบทความข่าวสารดีๆ เขียนและแชร์ได้ทันที

beta version

การแก้ปัญหาเมื่อสั่ง composer update แล้วแสดง error VersionParser::parseLinks()

สวัสดีครับ สำหรับบทความนี้จะเป็นการแก้ปัญหาเมื่อเรียกคำสั่ง composer update แล้วจะปรากฏข้อความ Error 

Composer\Package\Version\VersionParser::parseLinks()

สาเหตุเนื่องมาจาก composer asset plugin ได้มีการ update version ใหม่ โดยปัจจุบันเป็น version 1.0.3 เรียบร้อยแล้ว

วิธีการแก้ไขนั้นให้ทำการติดตั้งหรืออัพเดท composer asset plugin โดยใช้คำสั่งดังต่อไปนี้ composer global require "fxp/composer-asset-plugin:~1.0"

จากนั้นกดปุ่ม Enter และทำการ composer update ที่ Project เราได้เลย

มานพ กองอุ่น

มานพ กองอุ่น
admin

  • 2 เพื่อน
  • 8 ผู้ติดตาม
  • 752 โพสต์
กลับขึ้นบน