สอบถามคนที่ใช้ atom.io หน่อยครับ เกี่ยวกับการลง Beautify

Siriwat Chantarasiri 636 สังคมนักพัฒนาระบบ (Community)

คือผมลองลง package Beautify มาละ แต่มันขึ้น error แบบนี้อ่ะครับ  ผมใช้ php จาก xampp ลงไว้ในไดร์ฟ E:

อยากรบกวนช่วยหาวิธีแก้หน่อยครับ ลองมาเยอะละ แต่ด้วยความอ่อนอังกฤษเลยอ่านไม่ค่อยออกอะครับ

รูปภาพประกอบ

คำตอบ/อธิบาย

Pongkot Sae-li

Pongkot Sae-li

ตอบเมื่อ

แย่หน่อยนะครับ Beautify ส่วนใหญ่เท่าที่ผมรู้จะใช้กับ HTML CSS JAVASCRIPT แต่สำหรับ PHP การจะใช้ packages จัดระเบียบโค้ดน่าจะใช้ phpfmt นะครับ https://atom.io/packages/php-fmt